windows server 2008停止服务(windows server 2008在哪里停止共享呢)

本文目录
- windows server 2008在哪里停止共享呢
- server 2008 r2 sp1 如何停用ssh服务
- windows Server 2008 管理控制台 已停止工作怎么办
- windows server 2008 停止DHCP 的命令
- windows server 2008服务器提示CLI已停止工作错误怎么处理
- Windows server 2008操作系统自动更新之后,把安装的服务停止了,为什么
- Windows 2008 server R2激活客户端停止工作
- Windows server2008 怎么关已停止工作提示
- 如何关闭windows server 2008中的SQL server服务
windows server 2008在哪里停止共享呢
情迷网路 提供的建议:
共享涉及到两个方面:
服务
协议
*如果只是想停止共享,以后合适时还想共享的话,那么对服务进行控制即可。
如:
停止共享:Sc Config lanmanserver Start= Disabled &Net Stop lanmanserver
重新开启共享:Sc Config lanmanserver Start= Demand &Net Start lanmanserve
*如果只是担心默认共享不安全,可以登录时加载脚本 DelShare.Bat 来删除不安全的共享。
如:
Reg Add "HKLM\SYSTEM\CurrentControlSet\Control\Lsa" /f /v "restrictanonymous" /t Reg_Dword /d "1"
For %%i in (
"AutoShareServer"
"AutoSharewks"
) do (
Reg Add "HKLM\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters" /f /v %%i /t Reg_Dword /d "0"
)
For %%i in (
IPC D E F G H I J K L M N O P Q R S T U V W X Y Z
) do (
Net Share %%i$ /del
)
*如果想完全停止共享,可以删除协议。
Netcfg -u ms_server
server 2008 r2 sp1 如何停用ssh服务
经过测试和安装可以使用的应用程序:
- Office 2003 Professional(包含SP1)
- Microsoft Front Page 2003(包含SP1)
- Microsoft One Note(包含SP1)
- Adobe 7.0 Reader
- Crap Cleaner
- WinRAR(小Bug:无法集成到Windows外壳,但是程序可以正常使用)
- MS VPN 连接
- Snag-It (小Bug:当安装Snag-It打印机驱动时,程序要求在光驱中放入Windows 2003 Server光盘)
- SSH Software (Bitvise SSH Tunnelier)
- Nero 6.8(小Bug:GART驱动的日志记录了驱动无法启动,但是可以正常使用)
- Registry Defragmentation for Windows (version 7.0)
- Adobe Acrobat 7.0 Professional
- Password Corral (v4.0)
- GMAIL Notifier
- Yahoo DSL Browser and Software
- Sony - Sonic Stage (v3.0)
- Apple iTunes - (小Bug:iTunes可以成功安装,但是当你第一次运行该程序的时候会报错:“iTunes has a valid driver BUT the software is not designed for this OS. Do you want to continue?”,我选择是,程序正常启动。当我将我的iPod连接好之后,系统可以找到,随后的使用就和32位版本的Windows XP下一样了)
windows Server 2008 管理控制台 已停止工作怎么办
解决方法
步骤一、设置系统干净启动
第一步、打开运行命令输入框,输入“msconfig(不含引号)”,然后回车。
第二步、在系统配置对话框,点击选择“服务”选项卡,点击勾选底部“隐藏所有的微软服务”,如果有可选项目,点击“全部禁用”。
windows server 2008 停止DHCP 的命令
因为原来的两台Windows Server 2003的DHCP服务器,没有加入到域,是网络中的普通服务器,而在升级到Windows Server 2008的时候,其中的一台DHCP升级到Windows Server 2008后,加入到域。
而在Windows Server 2008的网络中,如果部署 Active Directory,作为 DHCP 服务器运行的所有计算机必须成为域控制器或域成员服务器,才能被授权和为客户端提供 DHCP 服务。对于没有加入到域的计算机中的DHCP服务器,也可以用作 DHCP 服务器,但它不能在任何已授权 DHCP 服务器的子网上。当独立 DHCP 服务器检测到同一子网上的授权服务器时,它将自动停止将 IP 地址租给 DHCP 客户端。
知道问题的原因之后,解决就比较简单了。因为准备要将整个网络升级到Windows Server 2008,而现在只升级到了一半。所以,可以用“另一台”Windows Server 2003域控制器,暂时做DHCP服务器。为了简化配置,可以导出现有的DHCP服务器的配置、在Windows 2003域控制器的DHCP服务器中,导入配置,然后修改交换机的配置即可。
windows server 2008服务器提示CLI已停止工作错误怎么处理
你是计划运行PHP代码? 这种情况下你先查阅问题的详细信息还有错误代码,然后查看服务器的事件查看器里面的事件,看一下具体问题发生在什么地方,逐个检查PHP的配置、扩展。CLI停止工作这种问题是配置PHP的常见问题了,祝你尽快解决。
Windows server 2008操作系统自动更新之后,把安装的服务停止了,为什么
估计是系统设置问题。
你好 我08R2的server也是这样的情况,,,请问是怎么解决的呢?
Windows 2008 server R2激活客户端停止工作
不激活只能作为评估版使用。到一定期限(服务器一般为60天左右)后就不能正常使用了
一般的未激活表现为(会出现无法登录或者反复自动重启之类的)。
Windows 7、Windows Server 2008、Windows 2012激活步骤:
1、命令行激活,请以管理员身份来运行命令提示符,然后输入以下命令进行激活,若不在校内,则需要事先VPN拨入校内:
slmgr.vbs -rearm
slmgr.vbs -skms kms.shmtu.edu.cn
slmgr.vbs -ato
2、常见错误问题
2.1 错误代码
原因:品牌机在出厂的时候预装的不是Windows系统,厂家为了和预装了Windows系统的机器有所区分,会对主板进行定制,导致SLIC表被屏蔽或不完整,但是批量授权激活Windows需要空白或者完整的SLIC表,不可以是被屏蔽或有缺失的SLIC表。解决办法:
(1)升级BIOS,尝试升级BIOS看看能否清空SLIC表。
(2)软破解,可以下载破解软件包,运行其中的DBSLDR.exe来进行安装软的SLIC表。
3、KMS客户端安装KEY,输入注册码即可。
Windows server2008 怎么关已停止工作提示
开始--控制面板--显示--桌面--自定义桌面--Web--选中正在使用的Active Desktop活动桌面--删除 确定下去...就可以了
如果不希望以后出现这样的情况可以运行gpedit.msc
依次展开
用户配置--管理模板--桌面--Active Desktop--禁用Active Desktop修改为已启用就可以了
如何关闭windows server 2008中的SQL server服务
开始运行〉〉输入services.msc打开服务面板〉〉找到SQL服务选停止,如果下次开机也不需要启动,就选择启动类型为手动或禁止

更多文章:
form表单制作(为什么制作的form表单会在网页显示中多出一行)
2026年10月11日 09:10
teammate(teammate,company,partner)
2026年10月11日 06:10
javascript arraybuffer(javascript可以把base64编码转换成二进制代码吗求示例代码!)
2026年10月11日 04:00
text函数公式(excel中round和text函数的区别是什么)
2026年10月11日 03:50
google chrome打不开(chrome浏览器打不开怎么回事 浏览器打不开的处理方法)
2026年10月11日 02:00
websocket整合springboot(Springboot整合Websocket遇到的坑)
2026年10月11日 01:40
drawerlayout(android 怎样让drawerlayout设置的侧滑菜单的内容充满屏幕)
2026年10月10日 19:20
xor四位数怎么运算(单片机怎样用C语言实现4个数字间的异或)
2026年10月10日 17:50



